Yay─▒nlar

Haziran, 2017 tarihine ait yay─▒nlar g├Âsteriliyor

Joomla 3.7.0'da SQL Injection Fix

Resim
Joomla 3.7.0'da SQL injection Fix Son zamanlarda joomla toplulu─ču bir g├╝venlik zafiyeti buldu bu statik bir g├╝venlik a├ž─▒─č─▒ oldu─čunu biliyoruz. Bende bu a├ž─▒─č─▒ biraz inceleme f─▒rsat─▒ buldum ve zafiyeti nas─▒l fixlememiz gerekti─čini elimden geldi─čince g├Âstermek istiyorum.

http://example.com/joomla/index.php?option=com_fields&view=fields&layout=modal& list[fullordering]=exploitation_code

Hackerlar─▒n Kulland─▒─č─▒ Programlar 2017

Resim
Hackerlar─▒n Kulland─▒─č─▒ Programlar Nelerdir ?Hackerlar─▒n Kulland─▒─č─▒ Programlar Hangileridir : Selamun aleyk├╝m; bir ├žok ki┼či bu soruyu kendine soruyor ve ara┼čt─▒rma yap─▒yordur okudu─čum bir makaleden de esinlenerek sizin i├žin bu programlar─▒ k─▒sa olarak anlatmak istiyorum.
1. Kali Linux : En fazla tercih edilen programlar─▒n ba┼č─▒nda yer amaktad─▒r hatta bir ├žok Hacker bu program─▒ kullanarak web sayfalar─▒n─▒z─▒ kullan─▒m d─▒┼č─▒ etmektedir.i├žerisinde bir ├žok ara├ž bulunmaktad─▒r bunar sql ,web network sistemlerini kontrol etmektedir.

Samba G├╝venlik A├ž─▒─č─▒ CVE-2017-7494

Resim
Samba G├╝venlik A├ž─▒─č─▒ CVE-2017-7494 ├çar┼čamba g├╝n├╝, Samba Tak─▒m─▒, Samba'n─▒n s├╝r├╝m 3.5.0 dahil ve sonras─▒nda bulunan t├╝m s├╝r├╝mlerinde bulunan bir g├╝venlik a├ž─▒─č─▒n─▒ d├╝zeltti . Bu g├╝venlik a├ž─▒─č─▒ndan yararlan─▒larak, etkilenen ana bilgisayarda uzaktan kod y├╝r├╝t├╝lmesine neden olabilir.
Samba, Linux sistemleri i├žin SMB ve CIFS hizmetleri sunmak i├žin kullan─▒l─▒r ve hem kurumsal hem de t├╝ketici ├╝r├╝nlerinde yayg─▒nd─▒r. Samba Team son s├╝r├╝mleri (4.4.x ve ├╝st├╝) i├žin yamalar sa─člamakla birlikte, RedHat ve Ubuntu gibi baz─▒ Linux sa─člay─▒c─▒lar─▒, OS'nin desteklenen bir s├╝r├╝m├╝nde kullan─▒ld─▒klar─▒nda Samba'n─▒n eski s├╝r├╝mleri i├žin yamalar sa─čl─▒yor. Samba Tak─▒m─▒ ayr─▒ca Samba'n─▒n eski s├╝r├╝mleri i├žin yamalar─▒ serbest b─▒rakabilir .